Black screen entering Bios

Just been playing with a Gigabyte GA-970A-UD3P board with an FX6300, 120GB SSD, HD6870 and 8 gigs of DDR3. Boots to windows fine, but when trying to enter the bios I just get a black screen. Any ideas? Tried swapping the GPU to another slot, no luck. Don;t have any older GPU's on hand ATM to try....I could try a 980ti or 970 but if the GPU is the issue I'm guessing a newer one wont help.

  • Main Rig:  CPU - i7 4790k | Motherboard- Gigabyte GA-Z97X | RAM - Corsair LP 16GB (4 x 4GB) | GPU - Asus  GTX 980ti Matrix | Case - InWin 805 | Boot Drive - Samsung 500GB M.2 SSD | Storage - 2 x 500GB  2.5" Sandisk SSD's | PSU - Seasonic M12ii 850 | Display - Qnix QX2710 OC'd to 100hz |  Cooling - NZXT Kraken x61
  • 2nd Rig:  CPU - Xeon X5650 | Motherboard- MSI  X58 Pro-E | RAM - 12GB DDR3 (6 x 2GB) | GPU - 2 x Asus GTX 970 turbo in SLI | Case - InWin H-Frame | Boot Drive - Crucial BX100 120GB SSD | Storage - 2TB Seagate Barracuda 3.5" | PSU - Corsair CXM 750 | Display - 32" 1080p Samsung TV | Cooling - Hyper 212 EVO
  • HTPC:  CPU - Ryzen 5 1600 | Motherboard - Asrock B350 Fatality mini ITX | RAM - 8GB DDR4 (2 x 4GB) | GPU - MSI GTX 1050ti low profile  | Case - NFC S4 Mini | Boot Drive -  Kingston UV400 120GB SSD | Storage - 2TB Seagate Barracuda 2.5" | PSU - HDPLEX internal 300W AC / HDPLEX 400W DC-ATX | Display -  55" Sony 4k TV | Cooling - Noctua NH L9i
  • Laptop: HP Omen 15 |  i5 7300HQ | GTX 1050 | 120GB SSD | 1TB HDD | 8GB DDR4






Comments

  • leafflatleafflat Posts: 632
    Could be stuck trying to recognize the graphics card before it. Have you tried clearing the CMOS?
    S[340]Blind:  Link to YouTube video.
    i7-4770
    MSI Z97s Krait
    Deepcool Captain 120 White AIO
    16gb RAM
    Asus Strix Gtx 1080


Sign In or Register to comment.